Log4j Vulnerability

IWL Products are NOT Affected by Log4j Vulnerability

The Log4j flaw, disclosed by Apache 9 December 2021, allows attackers to execute code remotely on a target computer, meaning that they can steal data, install malware or take control.

None of the IWL products use this code.

NO IWL products are affected by this vulnerability.

If you have more questions, please contact us:

Previous Post Next Post